L4DStatsの導入できなかった

自前でLeft4Dead及びLeft4Dead2のサーバを立てる際にランキングシステムを構築できるL4DStatsですが導入、できませんでした。

理由は悲しいことに「PHP最新に対応してない」から。

mysql用モジュールが必須なのですがその際に必要なモジュールは「php-mysql」。

現在は「php-mysqlnd」に同機能が備わっているためインストールができません。

このせいでセットアップが先に進まなくなるということが判明しました。。。

まあリリースから9年近く、最終アップデートからでも5年以上は経っているわけでして。

そろそろ無理が出てきてるのかもしれませんね。。。。

コメントを残す