Minecraft Server 1.17以降

メモとして。

前にMinecraftの1.17のサーバを建てる際の注意事項でjavaが新しいのでないとだめ、って話書きました。

ただVer,書いてなかったので建てようとして詰まったので改めて書いておきます。※MiracleLinux8.4で試しました

結果としてはjava-17-openjdkでいけました。

コメントを残す